Pagina 1 di 1

Problema Braumeister

MessaggioInviato: 21/01/2017, 14:40
da elrond74
Ciao a tutti,
ieri sera con la nostra BM20 si è presentato un problema finora mai avuto.
Durante una cotta single step a 66°, dopo circa 40 minuti, all'improvviso, con la pompa in funzione la birra ha cominciato ad uscire della macchina tipo fontanella! Ovviamente abbiamo bloccato il programma e abbiamo provato a togliere i due filtri in alto e smuovere le trebbie pensando che il flusso di birra spinto dalla pompa avesse trovato una sorta di "autostrada" nel grist e trovasse cosi uno sfogo diretto. Rimesso tutto a posto dopo circa 5 minuti che era ripartito il programma il fenomeno si è verificato nuovamente una prima ed una seconda volta. Al che abbiamo abortito la cotta.
Di partenza c'erano 23 litri di acqua con 5,3 kg di malto. La sensazione iniziale era che il flusso di acqua che percolava dal cesto del malto fosse un poco più lento del solito e stranamente qualche chicco di malto passava i filtri, cosa mai successa fino ad ieri.
Avete idea di cosa sia successo e delle possibili cause? qualcosa magari legato alla macinatura?
Abbiamo provato il funzionamento della pompa una volta rimosso il cesto dei grani ed era tutto regolare.

Grazie!

Re: Problema Braumeister

MessaggioInviato: 27/01/2017, 1:03
da Gibe
Non capisco da dove usciva....proprio dal bordo?
Usciva dalla pentola?
Eravate a 40', potevate tener duro un'altro pochino e fare un test dello iodio per vedere se c'era conversione...

Re: Problema Braumeister

MessaggioInviato: 27/01/2017, 11:11
da l.tester
Può essere schiuma, la pompa forse girava troppo?

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk

Re: Problema Braumeister

MessaggioInviato: 13/05/2017, 16:53
da TUX
Ciao, ho avuto anche io lo stesso tuo problema nella mia penultima cotta, ho dovuto interrompere tutto e buttare via tutto, in quanto mi avra buttato fuori quasi 4 litri di mosto dal braumeister, ho riprovato con un altra cotta e lo ha rifatto ma stavolta meno forte da uscire dal bm ma con una resa finale del 65% al posto del 75% abituale, non so da cosa esattamente sia dovuto, ho letto sul manaule che puo essere causato dal malto macinato troppo fine, ma avevo fatto gia 3 cotte con lo stesso malto senza aver avuto problemi prima, hai usato magari il malto gia macinato da qualche settimana per caso? Ho pensato che magari fosse per quello.
Settimana prossima faccio una nuova cotta e vediamo se fa ancora cosi..


Inviato dal mio iPad utilizzando Tapatalk Pro

Re: Problema Braumeister

MessaggioInviato: 13/05/2017, 18:04
da C_beer
Nel forum internazionale sul Braumeister l'argomento è stato affrontato più volte:
https://forum.braumeisters.net/viewtopi ... t=Fountain
Dipende da una macinazione troppo fine, suggeriscono di tarare il mulino a rulli con un "passo" di 1,2 mm.
Io, con una cinquantina di cotte sulle spalle, col mulino tarato a 1,1 mm non ho mai avuto quel problema.

Re: Problema Braumeister

MessaggioInviato: 13/05/2017, 18:27
da TUX
Sì molto probabilmente è per quello però trovo strano che le prime due cotte non ho avuto problemi, io il malto l'ho acquistato già macinato. Forse è dovuto perché il malto non era macinato fresco


Inviato dal mio iPhone utilizzando Tapatalk Pro

Re: Problema Braumeister

MessaggioInviato: 15/05/2017, 12:18
da Milano rossonera
Forse c'era molto frumento nella cotta? Di solito succede con questo tipo di ricette

Inviato dal mio SM-G920F utilizzando Tapatalk